Back to overview

Google Calendar Sync Issue

Feb 10, 2026 at 09:22pm UTC
Affected services
HomeGauge Platform

Resolved
Feb 10, 2026 at 09:22pm UTC

Update: Resolved - 5:30 PM MT

Calendar syncing is resolved and working as expected. Thank you for your patience!


Update: Fix Implemented & Monitoring - 4:50 PM MT

We have identified the issue and implemented a fix, but there may still be a delay in calendar sync. Please allow extra time for calendar syncs.


We’re aware of an issue impacting Google Calendar syncing for scheduled appointments in HomeGauge. Our engineering team is actively investigating and working on a fix. We’ll continue to share updates here as more information becomes available.